Brief connectivity interruption outside of Motto's domain
Incident Report for Dstny
Postmortem

We have isolated the problem to an issue with NL-ix outside of Motto’s domain.

Posted Nov 06, 2019 - 20:26 CET

Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 15:09 CET
Monitoring
Some customers have reported a brief connectivity hiccup today around 13:56 CET. Our engineering team has investigated the issue and isolated the problem to a cause outside of Motto's domain. We're monitoring our IP transit and IX traffic.
Posted Nov 06, 2019 - 14:55 CET
This incident affected: Voice (SIP AMS3, SIP AMS5), IX/IP Transit (AMS-IX, NL-ix), and Mobile (SIP).